Datastories not refreshed. KPI Export slowed down

Incident Report for Emnos Analytics Platform

Resolved

Dear users of our FOOD environment in Portugal,
All Data stories have been refreshed and can be used.
Thank you for your patience.
Posted Jun 06, 2025 - 10:11 CEST

Identified

The refresh of our Data stories in our FOOD environment in Portugal has been delayed. As a result, KPI exports have also been slowed down.
The KPI exports are now being processed one by one, and we’re actively working to update the Data stories as well.
We will let you know as soon as all Data stories are refreshed.
Thanks for your patience and understanding!
Posted Jun 05, 2025 - 10:02 CEST
This incident affected: Analytical Engine (Global) (Analytical Engine), Data storage and ETL service (Global) (Data storage and ETL service (Global)), and FOOD Platform (Portugal) (Backend service).