Data not updated

Incident Report for Emnos Analytics Platform

Resolved

This incident has been resolved.
Posted May 29, 2025 - 13:05 CEST

Update

After we received the missing data, everything went according to the schedule. All data updates, scheduled KPI exports, API Data and Dashboard generations are completed.
Posted May 29, 2025 - 13:05 CEST

Update

We're continuing our efforts to make data updates for week 21 (2025) available in our FOOD Platform.
Please be aware that KPIs for week 20 (2025) are currently appearing with duplicate values in reports. Dashboards are not affected by this issue.
If you have any questions or need assistance, please don't hesitate to contact us.
Posted May 28, 2025 - 16:23 CEST

Identified

The data updates (including API), in our FOOD Platform, are not available, making reports and dashboards refresh delayed.
Once the missing data is available, recurring KPI Exports, API data, dashboard updates will be triggered automatically.
The Platform remains unaffected. Should you have any questions or require further assistance, please do not hesitate to contact us.
Posted May 28, 2025 - 09:56 CEST
This incident affected: Analytical Engine (Global) (Analytical Engine) and Data storage and ETL service (Global) (Data storage and ETL service (Global)).