Report generation errors in Portugal (FOOD Platform)

Incident Report for Emnos Analytics Platform

Resolved

All reports are regenerated, and the full functionality is restored. We continue to monitor our environments, and provide further updates if the status is changing.
Posted Mar 20, 2025 - 20:41 CET

Monitoring

The fix have been implemented and the reports are now getting regenerated by our Tech Team. We are closely monitoring our platform and will provide further updates later today.
Posted Mar 20, 2025 - 17:52 CET

Identified

We have identified an issue affecting report generation in our FOOD Platform in Portugal. Our Technical Team is actively working on a resolution. Once the fix is implemented, we will regenerate all failed reports to ensure accuracy and completeness. We apologize for the inconvenience and appreciate your patience.
Posted Mar 20, 2025 - 13:45 CET
This incident affected: FOOD Platform (Portugal) (Backend service).