Data refresh issue in Portugal (FOOD Platform)

Incident Report for Emnos Analytics Platform

Resolved

All data updates, scheduled KPI exports and Dashboard generations are completed.
Posted Mar 26, 2025 - 16:26 CET

Monitoring

The fix have been implemented and the reports are now getting regenerated by our Tech Team. We are closely monitoring our platform and will provide further updates later today.
Posted Mar 26, 2025 - 14:34 CET

Identified

We have identified an issue regarding data refresh within our FOOD Platform in Portugal. Our Technical Team is diligently working to resolve this matter. Upon implementation of the fix, recurrent KPI Exports will be triggered automatically.
We apologize for any inconvenience this may have caused and appreciate your patience. Should you have any questions or require further assistance, please do not hesitate to contact us.
Posted Mar 26, 2025 - 09:37 CET
This incident affected: Data storage and ETL service (Global) (Data storage and ETL service (Global)).