Dashboard update issue in Portugal (FOOD Platform)

Incident Report for Emnos Analytics Platform

Resolved

All data updates, scheduled KPI exports and Dashboard generations are completed.
Posted Apr 11, 2025 - 06:55 CEST

Monitoring

Due to a technical issue in our Portuguese environment, the datastories Brand Performance, Brand Weekly and Category Weekly were not updated overnight as usual. The issue has been resolved, and the datastories will be updated by tomorrow morning.
We apologize for any inconvenience this may have caused and appreciate your understanding
Posted Apr 10, 2025 - 09:58 CEST
This incident affected: Data storage and ETL service (Global) (Data storage and ETL service (Global)).