Data ingestion issue in Portugal (FOOD Platform)

Incident Report for Emnos Analytics Platform

Resolved

All data updates, scheduled KPI exports and Dashboard generations are completed.
Posted Feb 28, 2025 - 08:35 CET

Update

Data has been successfully refreshed. Transactions until Monday, February 24th can be explored using KPI Export and Customer Insights. Datastories refresh will happen overnight and updated insights will be available tomorrow morning.
Posted Feb 27, 2025 - 10:20 CET

Monitoring

Due to unforeseen changes on the incoming data, the weekly data refresh DID NOT happen overnight for emnosFOOD. A solution is being implemented now. All recurrent KPI Export will be automatically triggered as soon as the data refresh is successful.
Posted Feb 26, 2025 - 15:28 CET
This incident affected: Data storage and ETL service (Global) (Data storage and ETL service (Global)).