Incomplete e-commerce data in Portugal

Incident Report for Emnos Analytics Platform

Resolved

We received all missing data, and with the latest data refresh the e-commerce data has been processed.
Posted Aug 13, 2025 - 16:03 CEST

Investigating

The e-commerce data currently available for Portugal is incomplete due to the end of the Mercadão partnership and ongoing integration of Pingo Doce’s new online store. Minor entries may still appear. A full update is expected in August. Thank you for your understanding.
Posted Jul 23, 2025 - 14:54 CEST