Data update delay

Incident Report for Emnos Analytics Platform

Resolved

All existing reports are now refreshed.
Incident resolved.
Posted Aug 05, 2026 - 17:10 CEST

Monitoring

Data is now fully refreshed for new extractions.
Re-executing already created extractions.
Posted Aug 05, 2026 - 16:41 CEST

Identified

The most recent data (including API), in our FOOD Platform is delayed and currently being processed.
Once the missing data is available, this incident will be updated accordingly.
The Platform remains unaffected. Should you have any questions or require further assistance, please do not hesitate to contact us.
Posted Aug 05, 2026 - 10:50 CEST
This incident affected: Analytical Engine (Global) (Analytical Engine) and Data storage and ETL service (Global) (Data storage and ETL service (Global)).